Search Members Help

» Welcome Guest
[ Log In :: Register ]

Mini-ITX Boards Sale, Fanless BareBones Mini-ITX, Bootable 1G DSL USBs, 533MHz Fanless PC <-- SALE $200 each!
Get The Official Damn Small Linux Book. DSL Market , Great VPS hosting provided by Tektonic
Pages: (2) </ 1 [2] >/

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: Frugal Install -- No MyDSL?< Next Oldest | Next Newest >
mikshaw Offline

Group: Members
Posts: 4856
Joined: July 2004
Posted: Mar. 27 2009,13:14 QUOTE

When I look at the /mnt/hda3 directory in the terminal it doesn't show a mydsl directory.
You have three partitions, but one of them is swap, which means it's not a filesystem.  You actually have two mountable partitions, so I'm guessing what you thought was hda3 is actually hda2.  Do you see the mydsl directory in /mnt/hda2? You will probably need to mount it first.

If you change your bootloader's configuration to use mydsl=hda2, or remove the mydsl option entirely, it will probably work.  If you're using Grub I can help with that, but I'm afraid I have no experience with Lilo.

If you skip the myDSL step during installation, or remove the mydsl option from the boot loader after installation, DSL will automatically search for a mydsl directory (unless you specify "base" as a boot option). Setting the mydsl option disables this autocheck, gives the user the ability to chose a specific directory, and probably saves a quarter of a second of boot time.

Back to top
Profile PM WEB 
willz06jw Offline

Group: Members
Posts: 25
Joined: Dec. 2006
Posted: Mar. 27 2009,22:55 QUOTE

That worked.

When I set both the install and MyDsl option to hda2 (now my only partition) it worked perfectly.

Strange that it wouldn't install correctly using a second partition for the MyDsl

Back to top
Profile PM 
6 replies since Mar. 26 2009,02:25 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

Pages: (2) </ 1 [2] >/
reply to topic new topic new poll
Quick Reply: Frugal Install -- No MyDSL?

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code