Search Members Help

» Welcome Guest
[ Log In :: Register ]

Mini-ITX Boards Sale, Fanless BareBones Mini-ITX, Bootable 1G DSL USBs, 533MHz Fanless PC <-- SALE $200 each!
Get The Official Damn Small Linux Book. DSL Market , Great VPS hosting provided by Tektonic

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: Problems getting old laptop on DSL/DSL-N< Next Oldest | Next Newest >
mkenyon2 Offline

Group: Members
Posts: 13
Joined: July 2008
Posted: Aug. 07 2008,16:44 QUOTE

I'd like to lay out my general strategy and issues here, and then break out other posts as necessary.

I have a Dell Latitude CP, 166MHz laptop.
The audio card is a Crystal 4237B.

It has a hard drive, cd-rom, and one usb.

Here's what I want to do:
Set this up to autoboot into an image slideshow, using images from the local hard drive, usb media card reader, or network location.
Image slideshow would hopefully display .mov files on the screen as well.

Here's what I've tried:
Setup DSL (ver 4)
Setup feh
Run the slideshow

Problems with this attempt:
My wireless card would not connect to the internet
I could not get sound (my card is supposedly supported by ALSA but I couldn't get that running)
feh wouldn't view my images since they're EXIF JPEGs. (I believe this is the case.)

I've also tried this:
Setup DSL-N (RC 4)
Replaced the wireless card with a wired card that is auto-detected.

Problems with this:
I don't know if sound is working, the media players seem to crash when I try an mp3.
Can't install feh, since I can't get apt-get to work correctly.

Current issue:
I'm on DSL-N.
I'm trying to get jpeg62 6b-13 installed since it is supposed to have EXIF support.
I downloaded the package from the Debian/Sarge distro (many of those packages worked for me when I was playing with DSL.)
I do this:
sudo dpkg -i libjpeg62_6b-13_i386.deb

I get this:
dpkg: 'install-info' not found on PATH.
dpkg: 1 expected program(s) not found on PATH.
NB: root's PATH should usually contain /usr/local/sbin, /usr/sbin and /sbin

If I go in as su and then I cat $PATH I get this:
cat: /sbin:/bin:/usr/sbin:/usr/bin:/usr/X11R6/bin:/usr/local/sbin:/usr/local/bin:/usr/games: No such file or directory

Any help, thoughts, suggestions or corrections are welcome.

My belief is that getting answers to my questions from the internet will help somebody. They'll either get their answer, or see they shouldn't ask a stupid question like mine. :)
Back to top
Profile PM WEB 
roberts Offline

Group: Members
Posts: 4983
Joined: Oct. 2003
Posted: Aug. 07 2008,20:50 QUOTE

You may wish to try to search the forums for Dell. As I recall older Dell systems had many challenges. Most were solved with posts from literally years ago.
Back to top
Profile PM WEB 
windancer Offline

Group: Members
Posts: 67
Joined: April 2005
Posted: Aug. 08 2008,09:12 QUOTE

For your wireless card I found 2 cards that load great after install. the linksys wpc11 version 2 or 3 and the Netgear ma401 they are very cheap on ebay run ya about 10 bucks. I would highly recommend either one of these wireless cards
Back to top
Profile PM AOL 
Juanito Offline

Group: Members
Posts: 1601
Joined: Sep. 2005
Posted: Aug. 08 2008,11:06 QUOTE

I use dsln from time to time on a dell latitude d400 - rather than using apt-get/dpkg, you would probably be better off to try and compile jpeg, etc from source. Although I hven't used it lately, alsa was working and you could probably use wireless via ndiswrapper
Back to top
Profile PM 
3 replies since Aug. 07 2008,16:44 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Quick Reply: Problems getting old laptop on DSL/DSL-N

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code