Search Members Help

» Welcome Guest
[ Log In :: Register ]

Mini-ITX Boards Sale, Fanless BareBones Mini-ITX, Bootable 1G DSL USBs, 533MHz Fanless PC <-- SALE $200 each!
Get The Official Damn Small Linux Book. DSL Market , Great VPS hosting provided by Tektonic

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: Xmule, Howto run xmule?< Next Oldest | Next Newest >
Multitudes Offline

Group: Members
Posts: 24
Joined: Nov. 2004
Posted: Oct. 02 2005,19:56 QUOTE

I'm running the xmule.dsl extension which is a version 1.8.2.
When I try to connect to a server I receive an error: "Your edonkey client is too old, please update it". What to do about this error? Is it possible to run a fresh dl of xmule?

I also get an error saying my (tcp) port 4662 is unreachable.
How can I make DSL listen to this port?
This part I believe is due to my linux ignorance - so this should be pretty straight forward if one knows what to do ...
I need some iptables command ...?

Yes, I have searched the forums from the beginning, but I have not been able to find an answer.

Thanks in advance
Multitudes  ???
Back to top
Profile PM 
pinguino Offline

Group: Members
Posts: 8
Joined: Sep. 2005
Posted: Oct. 26 2005,17:05 QUOTE

Dear all

I am experiencing a similar problem and not able to connect to any xmule server too. I am running DSL 1.5 HD install and have downloaded xmule.dsl (version 1.8.2) from the Mydsl. I also have a wireless router.

Basically after pressing the CONNECT button all the connection to the servers are either lost or timeout.

If I try to search for a file it tells me that I am not connected to a server.

Do I need to change some setting on the wireless router (belkin54g)? I do not seem to get the error messages on ports that Multitudes has.
Do I need to install something else?

Any suggestion as always is very wellcome

Thanks and happy DSL

Back to top
Profile PM 
Your Fuzzy God Offline

Group: Members
Posts: 260
Joined: July 2005
Posted: Oct. 26 2005,17:47 QUOTE

You probably have a firewall on your router.  What you would need to do is log into your router and open tcp port 4662.  I believe that belkin routers are preconfigured with the following default settings.

user: Admin
P/W: There is no default password

If that doesn't work try checking here for your specific model number.  Once you are logged into the router, you should be able to find an area that allows certain ip address access to specific ports.  Since I don't have a Belkin router at hand, I can't guide you step by step; but hopefully the above website will show you how to forward a port for eMule.

Good Luck,

Good Luck

**Bienvienidos a la revolución**
Back to top
Profile PM WEB 
Monosourround Offline

Group: Members
Posts: 7
Joined: Nov. 2005
Posted: Nov. 04 2005,00:09 QUOTE

i had the same problems. I run mldonkey now. works fine
Back to top
Profile PM 
jls legalize Offline

Group: Members
Posts: 476
Joined: April 2004
Posted: Nov. 04 2005,00:52 QUOTE

mldonkey under dsl?
Back to top
4 replies since Oct. 02 2005,19:56 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Quick Reply: Xmule

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code