apt-get installation error

Forum: Apt-get
Topic: apt-get installation error
started by: sijisunny

Posted by sijisunny on June 06 2009,11:35
While am trying to install any packages in DSL by using apt-get am getting the error message like "debconf: Perl may be unconfigured (Can't locate Debconf/Log.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.8.3 /usr/local/share/perl/5.8.3 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at (eval 1) line 4.
BEGIN failed--compilation aborted at (eval 1) line 4.
) -- aborting"
Pls help me to resolve these

Thanks in Advance !!!!!!

Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.