Multimedia :: HELP!  How do I change Mplayer plug-in settings?

You could've just easily tested if that workaround works for you by executing `mplayer -vo=x11 myvideo.flv` or following the link's suggestion for user config file in ~/.mplayer/mplayerplug-in.conf

Another easy way is to adjust the brightness/contrast in mplayer instead (using x11 software rendering isn't recommended but should be fine for youtube videos).

I unmounted the mplayerplug-in as you described.
This is only applicable for .uci's...

What do I do now?  How do I get all this back into a .unc?
You could use the wiki link and follow the instructions on creating your .unc

I'm guessing that using xgamma (in your other thread) may affect this situation as well.

I tried downloading a Youtube video and executing mplayer -vo=x11 video1.flv, but it doesn't play.  For that matter, the standalone MPlayer isn't even working anymore.

I don't know why, but things just keep deteriorating for me.  I was able to get MPlayer to work in the past but not anymore.  I was able to print in the past but not anymore.  I guess it's time for me to just back up all my files and reinstall DSL.  And I'll go back to 3.3, the version the book is written for.  I'm using DSL version 3.4.8, and it STINKS!!!  The instructions in the official book don't work anymore, the instructions in the wiki and FAQs don't work, and the people on the forums don't seem to know DSL much better than I do.

If everything's "deteriorating" for you, maybe it's not everyone else's fault. Don't blame others for issues related to your own hardware, your own abilities (or willingness to improve them), your own lack of initiative in looking up the answers to your questions, or your own unwillingness to follow directions when others try to help you. The instructions I gave you and directed you to in the wiki are adequate for tweaking and repackaging an app, sorry I can't be there to hold your hand while you do it. (Edit: Not that I was the only one who helped. Others also tried to help you and walk you through every single step of processes, and this is how you thank them?)

Note to self: ignore this ingrate user's questions from now on...

I'm terribly sorry for being a bad sport.  I owe everyone here a big apology for allowing my frustration to give me an inappropriate attitude.

I'm setting aside the issue of dark-tinted photos and videos for now and will revisit the issue later.

I figured out what my problem was in setting up the printing.  (The export command needs to be used in a NON-ROOT shell.)  I now know how to set up the printer reliably and have posted my procedure both on my web site and in the DSL Tips and Tricks forum.

Also, I went back to DSL version 3.3, since that's the version the book was written for.  I backed up my files and reformatted and reinstalled everything.  (I realize this probably wasn't necessary, but I was afraid that my tinkering had messed things up.)

I'm still trying to figure out how to keep the printer settings through the powerdown and powerup processes so that I don't have to reinstall the printer every time I boot up.

I will tackle the printer issue before I try anything else.  Not being able to instantly print the great advice I'm getting rubbed me the wrong way, because it required copying it to another file, saving it to disk, booting up my Windows computer, and printing it up from there.  And I let this speed trap get to me.

I'll revisit the Mplayer plug-in settings later.

By the way, I REALLY APPRECIATE the small size of DSL.  If you think you've really messed things up, it only takes a few minutes to install this OS.  Windows won't install this quickly, and even most other Linux distros are big enough to require well over an hour or even several hours to install.

original here.