Multimedia :: gtkam - cannot save pictures

hello everybody,
i tried using gtkam.dsl
i can preview all pictures in my cannon camera, but i cannot download and save them to my hard drive. how do u do it?
i have dsl installed on hd - frugal.

I would guess that your camera gets mounted like a usb hd or memory stick.

After plugging in your camera, open a terminal window and type "dmesg" - near the end of all the output, you should see something about finding a usb device and making it available as /dev/sda1 or similar. If this is the case, then you can use the emelFM file manager to mount your camera and access the files on it.

What happens when you try to save files? Does the program close/crash? Try running the program from a console (start aterm & type gtkam). I have found that the prgram crashes with a 'segmentation fault' error & has done on quite a few versions (dating back to about 2.4). I have been trying to recompile gtkam, but without success so far. There are a lot of dependencies, the one I'm stuck on at the moment is X11 - even with the xfree-devel extension loaded I still get errors from the configure script whn trying to compile gtkam (or possibly one of the dependent libraries (libexif, lingphoto possibly - can't remember at the moment as I'm not at the machine I use for compiling with DSL).
andrewb, when i try to save files, the program just closes - no errors pop up - it just closes off. I'll try from a console and let u know. the rest of what u have written is pretty much greek to me. but i guess thats all right for now. cheers.

Juanito, i must try dmesg. i'll let u know - thanks :)

Quote (Juanito @ May 01 2008,08:54)
you should see something about finding a usb device and making it available as /dev/sda1 or similar

nope i didnt find anything like that.
and what i read - am sorry - it was quite extensive - i dont want to type in all that - and i didnt understand much from that either.

Next Page...
original here.