HD Install :: cfdisk, don't know designation of the CF-card

Still couldn't use cfdisk, gave an error, so tried sudo mkfs hdc.
Then tried cfdisk again, which didn't gave an error this time and claimed the CF-card to have no partition on it, so I created one with cfdisk.
Not sure if this helps, but it looks like you tried to create a filesystem without first having a partition. If cfdisk failed, there would be no partition on which to create the filesystem.

When you tried cfdisk (sudo cfdisk /dev/hdc), what error did you get?

I got that.

Ehm... Forgot :P
But that doesn't matter now. There's something weird going on here.

When I create partition(s) with cfdisk at the DSL running from my USB-stick, then format it/them with "sudo mkfs.ext2 /dev/hdc1", I still get the "Warning: start=63....." error I mentioned earlier. Yes, rebooted the system after the cfdisk and mkfs command.

Now the weird part.
When I but the CF-card in a cardreader connected to my laptop, and do the same things, cfdisk/mkfs, in Kubuntu.... I don't! get the "Warning: start=63....." error when I run the Frugal Grub install again after I put the CFcard back in the PATA->CF convertor.

But, now I have the same as in my 2nd post in this topic: no bootable device detected.

So I mounted the CF-card at the "USB-stick-DSL", didn't see anything, no files/folders...

So now what?

Have you ever successfully booted the mini-box using the converter?  Maybe it's not bootable from CF?
I'm just guessing now...don't know anything about it really.

I think it should be bootable, BIOS recognizes the 2GB CF-card as storage device and it's in the bootmenu where you can select the device to boot from.
Although never booted anything. Started with DSL as soon as I got that computer.

But there's nothing to boot, no files on the CF-card.
The installer didn't gave an error:rock:

edit: Ah damn, now I can't even get the installer to work anymore.

Few posts back I got "Warning: start=63 - this looks like a partition rather than the entire disk. Using fdisk on it is probably meaningless.
[Use the --force option if you really want this]
Sorry, system has not detected a linux partition."
Now I get the same error , only now with 62 instead of 63...

Next Page...
original here.