Site News :: DSL 4.2.1

A small bug fix release for 4.2

* Optional menu creation in
* Updated dslinstall to reflect single floppy creation option
* Improved cleanup in exitcheck

This morning I downloaded dsl-4-2-1.iso from

Problems with Frugal Grub install, option 3.

I am told I have to 'fetch grub.dsl'

What/where is this?  Not present on 4.1.  Oh, and on 4.1 install,frugal grub was option 4.  On 4.2.1 option 4 is frugal lilo install which I did without looking and got a grub error 15 on trying to boot after the install....

The image I pulled down from the gatech ftp site worked.

I noticed that the gatech iso is dated 12-20, whereas the is dated 12-19.

Tried 4.2.1 today.
Unable to mount sda1 with rightclick or with 'mount /mnt/sda1' with aterm when inserting usb card reader after computer booted.
error "mount: relocation error: undefined symbol: blkid_known_fstype"

If usb reader is inserted before booting it works.

Did not try this with 4.2.

The Getting Started page needs the section on Saving Your Configuration updated. It still refers to .xfiletool.lst as being in the home directory rather than /opt (the assumption from this is that .filetool.lst is also in the home directory)
Next Page...
original here.