DSL-N :: Mouse doesn't move

As I still have problems with SATA and network in DSL 4,
I will try again to get DSL-N 0.1 RC4 working.

The Mouse moves in Knoppix 5 and in DSL 4.
Why doesn't the move move in DSL-N 0.1 RC4?

There is the following message during boot:
Mouse is Generic PS/2 Wheel Mouse at /dev/psaux

Well, everything seems to be correct.
The mouse is from the company natcomp.
It is an already older simple wheel mouse.

What can I do to get it working,
especially as I can not access the desktop with it.
Can I control the desktop with keys? Which keys?

Thank you in advance.

Can I control the desktop with keys? Which keys?

Yes. See ~/.fluxbox/keys and configure the ones you want (or at the end of your .jwmrc if you use jwm). Search for keybindings posts here, too, since that's already been discussed recently. If you add new keybindings, make sure you don't double up on ones used by apps because you'll need those if you don't use a mouse.

Paste details from your dmesg pertaining to your mouse.

Thanks lucky.

Unfortunately I didn't come further yet.

I have tried all keys on the keyboard again, but I didn't find any with which I could control the mouse.

The only Keys that seem to work from the desktop are:
With them, I will be able to input commands.

There is the message:
Using Xvesa default 1024x768x32 -mouse "/dev/psaux",5 mouse

The natcomp mouse is connected to a ps2 socket.
Has the 2 ordinary mouse buttons (left and right).
A non-pressable scroll wheel in the middle of the two buttons.
One further button on the left side.
It's an older mouse with a ball inside.

From the command mode, I have tried different configurations with " xsetup.sh ".
Always the same.
Mouse not moving.

Further proposals what I can try?

Well, I could switch to an USB-mouse, but why can I not use my older PS2 mouse? Strange. Hmmm ..

Oh, you're not going to move the mouse with the keyboard.

I thought you wanted to launch and maneuver via keystrokes. If you can live with that, read the keys file (do it in console using nano or vi or whatever you use). You can add whatever commands you want. You can page through opened apps using alt-tab. You can set up whatever bindings you want to launch apps. Read the manuals at the fluxbox site for more tips. Etc.

FWIW, I haven't had any such trouble with any kind of mouse using DSL. Have you checked for IRQ conflicts, etc.? See if it works on /dev/mouse.

Since dsl-n treats inputs in a different way to dsl, try the following to see if it will give any more info on your mouse:
Code Sample
$ cat /proc/bus/input/devices

Next Page...
original here.