USB booting :: Boot Error


I followed the instructions from the wiki to the letter about setting up DSL to boot a USB stick. I tried 2 different USB sticks in the process (Gegabite 512MB and Kingston data traveler 8GB) but I had the same error with both ...

The error I got is BOOT ERROR .... and that's it. a blank screen with just BOOT ERROR in it.

What could I have possibly done wrong? or where could be the problem.

Please mount the sticks and look at what's actually on them.

Also, confirm that your hardware boots from usb.

Anything else, that I'm forgetting?


why don't u boot dsl with a cd, floppy, or hd and install to usb with the program included in dsl?

legalize cannabis, coke, ero.

Yes I made sure the files were all copied on the flash stick and yes my hardware can boot from usb,

@jls legalize
I was hoping it may work from a usb drive cause to me that's the most handy when troubles happen. Besides that's what DSL was made for in the first place as far as I know. I'll give it a shot with the CD boot, thank you.

Basically I wanted to learn about the error i got , to understand it's source and reason.

Thank you for your replies.

original here.