myDSL Extensions (deprecated) :: MyDSL Extensions - saved, but not restores

I have moved all my downloaded DSL extensions into the root of /mnt/hda2 which is where mydsl, home, restore and opt are.

When I boot up, the apps are not restored. I have to go to /mnt/hda2 with Emelfm and double click on them to get them to load.  

How can I make it so when my computer boots, those apps are loaded with icons on desktop, ready to go?


You'll need to either specify on your boot line to have them load from hda2 (mydsl=hda2), or move them to the root of whatever device contains a frugal installation.
I do have mydsl=hda2 in my lilo.conf. I set it up that way when doing the lilo frugal install. I also tried putting them in the root of hda1 and rebooting. still not loaded.

any ideas?

Post up your lilo.conf file for us to look at.

Maybe some typo or syntax error..?

Works here just as described..


p.s. why do I have hda=scsi thru hdh scsi  I have 2 hard drives. lots of usb ports though?

nomce ?

L I L O    B E L O W

lba32          #enable large disk support
timeout=30     #wait 3 seconds before auto-booting
boot=/dev/hda   #put boot loader in MBR of target disk
root=/dev/hda1 #set root to be partition of target disk
APPEND="ramdisk_size=100000 init=/etc/init lang=us apm=power-off hda=scsi hdb=scsi hdc=scsi hdd=scsi hde=scsi hdf=scsi hdg=scsi hdh=scsi nomce nodma quiet frugal BOOT_IMAGE=/KNOPPIX/KNOPPIX restore=hda2 toram home=hda2 opt=hda2 alsa mydsl=hda2"

Next Page...
original here.